Home  >   FAQs   >  What are the prerequisites that must be satisfied before installing Vtiger CRM Plugin for Outlook?

What are the prerequisites that must be satisfied before installing Vtiger CRM Plugin for Outlook?

Table of Contents
We suggest you make sure you meet the following prerequisites before installing Vtiger CRM Plugin for Outlook.
The plugin is supported in the following operating systems:
  • Windows 10
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows Server 2008
  • Windows Vista
The Outlook versions supported are:
  • Microsoft Outlook 2007
  • Microsoft Outlook 2010
  • Microsoft Outlook 2013
  • Microsoft Outlook 2016
 
Note: Vtiger CRM Plugin for Outlook is not compatible with Microsoft Outlook 2003.

Outlook checklist
Depending on the Microsoft Outlook plugin version, you will need to download the corresponding Vtiger CRM Plugin for Outlook. Make sure you download the correct version of the Vtiger CRM Outlook plugin that fits your Outlook. Here is a list to help you determine whether you’re running a 32-bit version or a 64-bit version of Outlook.
Vtiger CRM 32 bit Outlook Plugin supports:
  • Microsoft Outlook 2007
  • Microsoft Outlook 2010 32 bit
  • Microsoft Outlook 2013 32 bit
  • Microsoft Outlook 2016 32 bit
Vtiger CRM 64 bit Outlook Plugin supports:
  • Microsoft Outlook 2010 64 bit
  • Microsoft Outlook 2013 64 bit
  • Microsoft Outlook 2016 64 bit

To know more about the Microsoft Outlook plugin, click here.
Was this FAQ helpful?
0  out of  1  found this helpful.
Comments 0
Be the first to comment
© Copyright 2022 Vtiger. All rights reserved.